Getting busy icon while in editor

This is the forum for general discussion.

Moderator: 2ffat

Getting busy icon while in editor

Postby Ken » Mon Jan 23, 2006 1:54 pm

I keep getting the busy icon while I'm editing my code in the Builder IDE. Is there a setup in the IDE somewhere that I can turn this feature off. I am assuming that the editor trying to check stuff as I write code.
Ken
 

Postby Damon » Wed Jan 25, 2006 10:10 pm

Hi Ken,

It sounds like Code Insight is the culprit. You can disable this in the Environment Options dialog in earlier versions of BCB, and in the Options > Editor Options > Code Insight dialog in BDS 2006.

Cheers,
Damon
Damon Chandler
Editor-in-Chief
C++Builder Developer's Journal
http://bcbjournal.com
User avatar
Damon
BCBJ Editor and Admin
BCBJ Editor and Admin
 
Posts: 285
Joined: Wed May 26, 2004 11:25 pm
Location: Stillwater, OK, USA


Return to General

Who is online

Users browsing this forum: No registered users and 2 guests